Question

4
Replies
77
Views
febysam92 Member since 2016 1 post
Allianz
Posted: April 22, 2020
Last activity: April 23, 2020

Does Pega 8.3 version support Java1.6.0

Hi, 

I am trying to upgrate my Pega 7.2 to Pega 8.3. But my JAVA version is 1.6.0 is it possible for me to upgrade to Pega 8.3 with same JAVA version. 

Platform support guide mentions that Pega8.3 supports JAVA8 but not mentioned that it does not support Java6 or anything related to JAVA6

Please do help me with this issue, Thanks.

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 8.3 System Administration Low-Code App Development Upgrades Insurance Senior System Architect
Share this page LinkedIn