Question

1
Replies
21
Views
JPREIS73 Member since 2010 4 posts
Mastercard
Posted: September 10, 2018
Last activity: September 12, 2018
Closed

Does Pega Robotics v8.0.1102 utilize struts?

All,

I'm fairyl sure of the answer, but our IT security team has alerted us that there is an issue with the Apache Struts framework in Struts 2.3, 2.3.34, 2.5 - 2.5.16. With Pega Robotics (we are using V8.0.1102), there is not a dependency on any of these struts frameworks, correct?

Please advise!

Thanks!

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn