Question

4
Replies
128
Views
BILLDALEY Member since 2012 9 posts
US Bank
Posted: 4 years ago
Last activity: 3 years 10 months ago
Closed
Solved

Does PRPC 6.2 SP2 support DB2 UDB V10.5?

We are currently running DB2 UDB 9.7 and have recently been told by our DBAs that we must upgrade to 10.5 very soon.  Previously, we were told by Pega that 6.2 SP2 would work on DB2 UDB 10.1.  Has anyone successfully run on UDB 10.5?

Message was edited by: Marissa Rogers - added category

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn