Question

2
Replies
207
Views
AnimeshD6938 Member since 2015 32 posts
Accenture Services Pvt Ltd
Posted: 4 years ago
Last activity: 4 years 3 months ago
Closed

Error creating new application on top of Pega onboardingFW

We have Pega 7.2 running on Oracle 11g and Websphere 7.0.0.25. We have installed FSIF7.17 , KYC7.14 and OBFS7.21 frameworks on top of it.
While creating new application on top of OBFS we are getting below error.

"PegaRequirements:07-16-99" doesn't exists or is not a valid entry.

We have checked PegaRequirements:07-17-99 exists but not PegaRequirements:07-16-99.

Please suggest.

Error message:

A Rule-RuleSet-Version could not be saved due to 4 error(s) on it: .pyRequiresRuleSetVersion(12): ** PegaFSUI:07-16-99 does not exist or is not a valid entry for PegaOBFS:07-21-99 .pyRequiresRuleSetVersion(16): ** PegaFSUI:07-16-99 does not exist or is not a valid entry for PegaFSProduct:07-12-99 .pyRequiresRuleSetVersion(17): ** PegaRequirements:07-16-99 does not exist or is not a valid entry for PegaKYCFS:07-14-99 .pyRequiresRuleSetVersion(26): ** PegaRequirements:07-16-99 does not exist or is not a valid entry for PegaKYCFSInt:07-14-99

Related SR number: SR-A88055

***Updated by moderator: Lochan. Removed user added Ask the Expert tag. Apologies for confusion, shouldn't have been an end-user option.

***Updated by moderator: Vidyaranjan| Included SR number & Srexists***

SR Exists
Moderation Team has archived post
Share this page LinkedIn