Question

1
Replies
35
Views
Benjamin Camps (Benjamin)
Sopra Group
Project Manager
Sopra Group
FR
Benjamin Member since 2017 5 posts
Sopra Group
Posted: August 6, 2019
Last activity: August 7, 2019
Posted: 6 Aug 2019 2:55 EDT
Last activity: 7 Aug 2019 6:38 EDT
Closed

Error disappear after backup on database

Hello Community.


I am lookinh for answers.


I am working on Pega Customer Service for Insurance, v7.3.1, on Cloud.


On production environment, without make any update, or packaging, or nothing!, an error appears:


None user cannot log out from application (See in attachment the screenshot of error which appear for users, and the log of error). If the users work on public browser, they got the error, closed the tab, opened an other tab from browser with url for production app, and the environment loaded with exact clipboard, cache, as the users has never tried to log out.


An other bug was present at this moment. The maximum of tab error was displayed to users (on Customer Serice, every "works" is an Interaction which is open in new tab), even no one tab was opened. (See attcahment for error, with log for error).


This 2 bug has been fixed by an HF: 45408 (recommended by SR).


So we install the HF, and application is not coming after restart post HF installation (mistake from service requestor pega, they missed to told us to install an other HF before install this HF).


Lucky, we had a backup from database.


So we ask to pega cloud to get back database with this backup.


And after install this backup, our 2 errors was resolved.


Someone can help us to understand what's happen? My client get a huge business impact with this bug, and ask for explanation. Explanation which cannot give him because we don't understand the behavior.


Regards


Benjamin

Show More

Hello Community.

I am lookinh for answers.

I am working on Pega Customer Service for Insurance, v7.3.1, on Cloud.

On production environment, without make any update, or packaging, or nothing!, an error appears:

None user cannot log out from application (See in attachment the screenshot of error which appear for users, and the log of error). If the users work on public browser, they got the error, closed the tab, opened an other tab from browser with url for production app, and the environment loaded with exact clipboard, cache, as the users has never tried to log out.

An other bug was present at this moment. The maximum of tab error was displayed to users (on Customer Serice, every "works" is an Interaction which is open in new tab), even no one tab was opened. (See attcahment for error, with log for error).

This 2 bug has been fixed by an HF: 45408 (recommended by SR).

So we install the HF, and application is not coming after restart post HF installation (mistake from service requestor pega, they missed to told us to install an other HF before install this HF).

Lucky, we had a backup from database.

So we ask to pega cloud to get back database with this backup.

And after install this backup, our 2 errors was resolved.

Someone can help us to understand what's happen? My client get a huge business impact with this bug, and ask for explanation. Explanation which cannot give him because we don't understand the behavior.

Regards

Benjamin

***Moderator Edit-Vidyaranjan: Updated SR details***

Show Less
Low-Code App Development Cloud Services Data Integration System Administration User Experience Support Case Exists
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.