Question

1
Replies
42
Views
Close popover
Amol Shandilya (AmolS398)
QBE Insurance Group Ltd

QBE Insurance Group Ltd
US
AmolS398 Member since 2020 3 posts
QBE Insurance Group Ltd
Posted: February 16, 2021
Last activity: February 17, 2021

Error: Unable to load Runtime. Required version is older than the installed runtime version

We are trying to deploy an RDA using the Robot Manager. The setup is as follows:

 

Client Installed Runtime Version: 19.1.71

Package Manifest Version: 19.1.64

Synch Server: 

Version: 19.1.64.0 (Current)

Version: 19.1.66.0

Version: 19.1.71.0

 

INFO | 2021-02-16 10:58:12.501 PM | 1 | 15552 | Product Loader | Starting Package Downloader - 'C:\Program Files (x86)\Pegasystems\Pega Robot Runtime\Pega.PackageDownloader.exe'

ERROR | 2021-02-16 10:58:33.477 PM | 1 | 15552 | Product Loader | Required version is older than the installed Runtime version. Required Version: 19.1.64.0 Installed Version: 19.1.71.0

WARN | 2021-02-16 10:59:27.161 PM | 1 | 15552 | Product Loader | Load was NOT successful

 

Does this mean that the client installed runtime has to be lower than the package manifest version?

Pega Robotic Desktop Automation Robotic Process Automation