Question 1 Replies 42 Views × Close popover Amol Shandilya (AmolS398) QBE Insurance Group Ltd QBE Insurance Group Ltd US View Profile Send Message AmolS398 Member since 2020 3 posts QBE Insurance Group Ltd Posted: February 16, 2021 Last activity: February 17, 2021 Posted: 16 Feb 2021 16:56 EST Last activity: 17 Feb 2021 4:56 EST Error: Unable to load Runtime. Required version is older than the installed runtime version We are trying to deploy an RDA using the Robot Manager. The setup is as follows: Client Installed Runtime Version: 19.1.71 Package Manifest Version: 19.1.64 Synch Server: Version: 220.127.116.11 (Current) Version: 18.104.22.168 Version: 22.214.171.124 INFO | 2021-02-16 10:58:12.501 PM | 1 | 15552 | Product Loader | Starting Package Downloader - 'C:\Program Files (x86)\Pegasystems\Pega Robot Runtime\Pega.PackageDownloader.exe' ERROR | 2021-02-16 10:58:33.477 PM | 1 | 15552 | Product Loader | Required version is older than the installed Runtime version. Required Version: 126.96.36.199 Installed Version: 188.8.131.52 WARN | 2021-02-16 10:59:27.161 PM | 1 | 15552 | Product Loader | Load was NOT successful Does this mean that the client installed runtime has to be lower than the package manifest version? Pega Robotic Desktop Automation Robotic Process Automation Share × Close popover Facebook Twitter Linkedin Email Copy Link Copied! Posted: 2 months ago Updated: 2 months ago Posted: 17 Feb 2021 4:55 EST Updated: 17 Feb 2021 4:56 EST × Close popover Konstantin Serditov (Konstantin Serditov) PEGA Pegasystems Inc. View Profile Send Message Konstantin Serditov PEGA replied to AmolS398 @AmolS398 Manifest version must match one of available Runtime versions When you install Runtime you use particular version. This version works as "base" and you can't deploy packages for older versions even if you use Sync server. Thus, there are two options to solve your issue - rebuild the solution using Studio 19.1.71 OR reinstall Runtime using version 19.1.64 (and it will work for newer versions with Sync Server).