Question

1
Replies
29
Views
IkramA57 Member since 2017 8 posts
Accenture
Posted: 2 years ago
Last activity: 2 years 5 months ago
Closed

Error While opening a new project

I could not open a new project in Pega Robotics studio as I am getting an error"Version is not supported". I have attached screenshot for your reference.

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn