Question

6
Replies
150
Views
ANIKETD5 Member since 2014 17 posts
Cognizant Technology Solutions
Posted: July 5, 2017
Last activity: July 11, 2017
Closed

Facing mail server error while trying to register email address in Pega Co-Browse software

Hi,

This question is regarding an error which I am facing during the installation of an On-premise Co-Browse server (version 7.22). I have followed the prerequisite in terms of softwares and also followed the steps mentioned in the installation guide such that I was able to successfully install and start the on-Premise server.

But, after that , I am facing error while trying to Provision the Company by providing the email account. In the config.json file, I have correctly configured the mail_server_config.host and mail_server_config.port . Also, I have tested from the command terminal for the successful connection of the pre-mentioned SMTP server. But, unfortunately, the Co-Browse software is not being able to send an email to the mentioned email account. Instead, it is giving an error saying "Error while sending mail.Check mail server configuration". Thus, I am not being able to proceed.

I am attaching necessary screenshots for the same .

Screenshot_1 : Intermittent error screen

Screenshot_2 : Screenshot_1 continued

Screenshot_3 : config.json screenshot

It will be tremendously helpful, If I can get some suggestions regarding the resolution of the problem.

Thanks in advance.

@BANEA1 , can you please suggest something?

***Edited by moderator, Maryrita: moved to Product Support from Applications**

Low-Code App Development System Administration Low-Code App Development Installation and Deployment User Interface
Moderation Team has archived post
Share this page LinkedIn