Question

2
Replies
92
Views
Close popover
Rabi Islam (ISLAMR02)
Cognizant Technology Solutions

Cognizant Technology Solutions
IN
ISLAMR02 Member since 2007 4 posts
Cognizant Technology Solutions
Posted: July 18, 2017
Last activity: July 19, 2017
Closed

Facing problem while we are installing Customer Service for FS

We are upgrading from Pega 6.2 SP2 to Pega 7.2.2 and this is done successfully.
We are also upgrading CPM 6.2 to CPM 7.2.2. To do this we have installed PegaCRM_722.jar and this part also done successfully.
After the upgradation, we are now alligning the ruleset stack and found out PegaCARD ruleset not upgrdaed. Thats why we are installing PegaCSFS_722.jar. PegaCARD is already integraded with Pega Customer Service for Financial Services(PegaCSFS). Before installing PegaCSFS_722.jar, we have installed PegaSCM_721.jar and this step done successfully.
Now we are installing PegaCSFS_722.jar and facing problem. In the log we found following exception...
2017-07-18 13:18:28,415 [l-threads-266991530)] [ STANDARD] [ ] [ AppXXX:02.01.01] (ga_importexport_pximportexport) ERROR islar25 - ImportArchive: Encountered the following error: A problem occurred.
com.pega.pegarules.pub.PRException: A problem occurred.
From: (B64B414D82C43FFB568CD944C7C10FBB6)
at com.pega.pegarules.deploy.internal.loaders.SaverLoader.importContents(SaverLoader.java:467)
.
.
.
Caused by: java.lang.IllegalStateException: Encountered class PegaFS-SCM-Work-Research with a null definition
at com.pega.pegarules.data.internal.dictionary.ClassMapImpl$6.next(ClassMapImpl.java:5863)

***Moderator Edit: Vidyaranjan | Updated Categories & SR details***

Pega Customer Service Support Case Exists
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.