Question

3
Replies
509
Views
Close popover
Abhinav Talla (ABHINAVTALLA)
Cognizant Technology Solutions
Senior Consultant
Cognizant Technology Solutions
NL
ABHINAVTALLA Member since 2012 4 posts
Cognizant Technology Solutions
Posted: January 24, 2019
Last activity: February 26, 2019
Closed

FCM Configuration issue in pega 8

Hi ,

we are trying to configure FCM 7.1.2 to in pega infinity (8.1.0) , we have followed below approach using pdn link

https://community.pega.com/knowledgebase/articles/configuring-and-publishing-federated-case-management-repository-data-fcm-712

Once the package is installed and added the ruleset to the application we are getting attached errror prerequisiste error in FCM ruleset as there would be no Pega-ProcessCommander:07-10-99 in the application.

system is not allowing to save the rule set with Pega-ProcessCommander:08-01-99 , saying that you are not authorized to change the rule set.

Below are the alternate approacehe we tried

1) some how by tweaking OOTB validation we are able to save , the ruleset by chaning the pre requisite to 08-01-99 , but after that we see many errors in the application after adding the ruleset .

2) Tried to copy the PEGA-FCM rules to our own application ruleset , but didnt find the FCM ruleset in Merge/copy wizard though we see it in stack.

7.1.2 is only the latest version of FCM

Any suggestions are much appreciated here.

Thanks

Abhinav Talla

***Edited by Moderator: Pallavi to update platform capability tags***

Pega Platform System Administration Installation and Deployment
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.