Question

8
Replies
154
Views
Close popover
Sudeep Jain (SudeepJ2)
Accenture

Accenture
IN
SudeepJ2 Member since 2014 5 posts
Accenture
Posted: December 24, 2015
Last activity: January 8, 2016
Closed
Solved

Getting BUILD Failed error while updating to 7.1.9 from 7.1.7

Hi,

Getting build failed error while updating from 7.1.9 from 7.1.7. It says that a couple of rules were updated after the release was built. One of which we got through a hotfix on 7.1.7.

The error message is :

Verify ML Readiness:

     System meets basic requirements for update to 07-10-19

     PRPC_Rules build date: 2015-08-26 18.28 EDT

     The following rules were updated after this release was built:

     pzinskey                                                                   pxUpdateDateTime

     RULE-APPLICATION PEGARULES 06.02.25                                        2015-09-22 06:30:57

     RULE-OBJ-ACTIVITY RULE-HTML-HARNESS UPGRADEONOPEN #20150914T180234.771 GMT 2015-09-18 10:58:16

     These instances may not be found by rule resolution after updating.

     Please contact Pega Support to evaluate whether to continue the update process.

BUILD FAILED

/apps/SKYC/Pega719/scripts/setupDatabase.xml:381: The following error occurred while executing this line:

/apps/SKYC/Pega719/scripts/setupDatabase.xml:1492: This update cannot be applied, the system contains hotfixes generated after this release was built.

System Administration Installation and Deployment Upgrades
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.