Question

1
Replies
90
Views
Srivani Masanigudem (SrivaniM5306)
Accenture
Associate Manager
Accenture
IN
SrivaniM5306 Member since 2015 1 post
Accenture
Posted: January 12, 2018
Last activity: January 12, 2018
Posted: 12 Jan 2018 6:42 EST
Last activity: 12 Jan 2018 9:57 EST
Closed

Getting error while running migrate.sh file - part of upgrade from 6.2 version to 7.3

As part of upgrade process from 6.2 to pega 7.3, below error is being faced while running migrate.sh file

"java.lang.UnsupportedClassVersionError: Bad version number in .class file"

Using Oracle version 11.

What changes are to be taken care of to avoid or resolve this error.

Thanks in advance

System Administration Upgrades
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.