Question

3
Replies
557
Views
Close popover
Chandra Sekhar Nemana (ChandraSekharN4084)
Tata Consultancy Services

Tata Consultancy Services
US
ChandraSekharN4084 Member since 2016 1 post
Tata Consultancy Services
Posted: April 29, 2016
Last activity: October 17, 2016
Closed

Getting Error While trying to Launch the VirtualBox SAE1 on Pega 7.1.6

Hi,

I have just stared to read Pega. I am trying to setup VirtualBox for Pega local demo sessions. I have followed instructions from the PDN, http://pegasystems2.http.internapcdn.net/pegasystems2/exercise_guides/Pega_Academy_Virtual_Machine_Quick_Start_Guide.pdf

But when i am launching Pega from VB, i am getting the below error

Failed to open a session for the virtual machine SAE1 on Pega 7.1.6.

Failed to open/create the internal network 'HostInterfaceNetworking-VirtualBox Host-Only Ethernet Adapter' (VERR_INTNET_FLT_IF_NOT_FOUND).

Result Code: E_FAIL (0x80004005)
Component: ConsoleWrap
Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

I have downloaded latest version of 5.0.20 virtual Box and verified the network setting as per the guide. I am using Windows 10 Home edition.

Can you please help.

Message was edited by: Marissa Rogers - Added Category, moved from Mesh Help

***Updated by moderator: Lochan to move from PSC to Pega Academy*** 

Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.