Question

1
Replies
29
Views
Brahmeswara Rao (Brahmesh@)
Capgemini
Developer
Capgemini
SE
Brahmesh@ Member since 2013 152 posts
Capgemini
Posted: December 7, 2020
Last activity: December 8, 2020
Posted: 7 Dec 2020 15:37 EST
Last activity: 8 Dec 2020 16:18 EST

How to address structs Vulnerability

As part of struts Vulnerability we got recommendation to go with the below versions.[Upgrade to Struts 2.3.35 and 2.5.22]. Can we get help on this raising support ticket or do we have to replace the jar from our end?  If so will the SMA  supports the latest jar 2.5.22?

Pega Platform 7.3.1 System Administration Security Financial Services