Question

4
Replies
66
Views
GeetanjaliM Member since 2018 23 posts
bnz
Posted: 7 months ago
Last activity: 7 months 1 week ago
Solved

How to upgrade the solution which is bulit in 8.0sp1 to 19.1

Hi ,

We have a solution which is developed in pega openspan 8.0sp1, we want to migrate to latest version 19.1. After installing the latest version 19.1 the solution showing message Migration needed.How can we resolve this?

Thanks,

Geeta

***Edited by Moderator: Lochan to update platform capability tags***

Pega Robotic Process Automation 8.0 Robotic Process Automation Low-Code App Development Upgrades SR Created
Share this page LinkedIn