Question

4
Replies
68
Views
Close popover
Tummapala Vijay (VijayTummapala)
Syntel

Syntel
IN
VijayTummapala Member since 2016 4 posts
Syntel
Posted: October 9, 2017
Last activity: October 10, 2017
Closed

How to use single database to setup for 7.1.7V and 7.2 environments.

Hi All,

I have created an instance with Pega 7.1.7 as Application server by on Oracle 11g as a database. Now I am trying to create new instance on separate machine Pega 7.2 as an Application server on existing database which were used for Pega 7.1.7. I created new connection in Database and table space user and grant access to the user and modified the context file and later I tried to run the setup.jar file and gave all the details accordingly and entered database details and checked the connectivity. It show status as good. But when Rulebase Load is failed to run.

error messages

BUILD FAILED

C:\Pega722\pegaGuInstallerTemp\build.xml:133: The following error occurred while executing this line:

C:\Pega722\pegaGuInstallerTemp\build.xml: 99: The following error occurred while executing this line:

C:\Pega722\scripts\setupDatabase.xml:471: The following error occurred while executing this line:

C:\Pega722\scripts\setupDatabase.xml:1426: Table 'pr4_base' already exists in the database. Please clean the schema and re-attempt instance

Total time: 21 seconds

Please suggest an approach how to resolve the error.

Thanks,

Vijay T

***Updated by moderator: Lochan to add Categories; remove personal information***

Data Integration
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.