Question

2
Replies
228
Views
Close popover
Olga Elizova (OlgaElizova)
GE Healthcare
Staff Software Engineer
GE Healthcare
PL
OlgaElizova Member since 2015 6 posts
GE Healthcare
Posted: September 3, 2017
Last activity: September 5, 2017
Closed

I need to disable sorting in autocomplete when using categorize mode

1. Data source for my autocomplete is node data page.

2. Category source is property SortedBy, already sorted by report definition.

3. When calling autocomplete on the form, it messes up the node data page and reorder pxResults.

So, I have categories that I set in the report. The report is sorted first by category, and then by SortBy values. But when categorization is paged, sorting by category is not performed. My Categories shown in alphabet order, but I change it in the report which is source of my Data Page.

My Autocomplete settings shown on picture below.

How to get rid of unneccesary reordering? Because it happened by Pega activity or smth another

***Updated by moderator: Lochan to update Categories***

Data Integration Reporting
Moderation Team has archived post