Question

4
Replies
1523
Views
ROHITHJETTI Member since 2011 5 posts
Capgemini
Posted: 5 years ago
Last activity: 5 years 2 months ago
Closed
Solved

IAC Authentication activity not been called

Hi,

We have an issue on the IAC configuration, the IACAuthentication Auth.Service is not been called. The configuration done so far is: prgateway.xml & prgateway.war WEB-INF web.xml file

prgaway.xml

<?xml version="1.0" encoding="UTF-8" standalone="no"?><GatewayAdmin><ErrorPage>/webwb/Error.jsp</ErrorPage><LogLevel>WARNING</LogLevel><SecureCookie>false</SecureCookie><BaseURL>http://dwi01157:8080/prgateway/PRPCGateway</BaseURL><PRPCHosts>Argenta;Argenta@PRServlet</PRPCHosts><LogoffPage>/webwb/Logoff.jsp</LogoffPage><GatewayCookieDomain>default</GatewayCookieDomain><SendBaseURLHeader>true</SendBaseURLHeader><ForwardAllCookies>false</ForwardAllCookies><HttpOnlyCookie>false</HttpOnlyCookie><HostInfo><HostName>Argenta</HostName><HostURL>http://dwi01157:8080/prweb;AuthService;ApplicationID;;Password</HostURL></HostInfo><HostInfo><HostName>Argenta@PRServlet</HostName><HostURL>http://dwi01157:8080/prweb;PRServlet;ApplicationID;;Password</HostURL></HostInfo></GatewayAdmin>

rgateway.war WEB-INF web.xml file

<init-param>

<param-name>default</param-name>

<param-value>http://dwi01157:8080/prweb;AuthService;ApplicationID;;password</param-value>

</init-param>

<init-param>

<param-name>SendBaseURLHeader</param-name>

<param-value>false</param-value>

</init-param>

<init-param>

<param-name>BaseURL</param-name>

<param-value>http://dwi01157:8080/prgateway/Argenta.html</param-value>

</init-param>

Thanks,

Rohith

***Updated by moderator: Lochan to close post***
This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Data Integration Security System Administration
Moderation Team has archived post
Share this page LinkedIn