Question

1
Replies
116
Views
poorna18 Member since 2018 4 posts
Citizens Financial Group Inc
Posted: 2 years ago
Last activity: 2 years ago
Closed

IBM AIX 7.1 and 7.2 Versions compatibility with PEGA 6.3 SP1, PEGA 7.1.7 and PEGA 7.2.2

1. We have one application in 6.3SP1 with IBM AIX 6.1 and we are currently planning to upgrade to either IBM AIX 7.1 or AIX 7.2. Please let us know the compatibility.
2. Also, We have one more application with PEGA 7.1.7 with AIX 6.1 and we are currently planning to upgrade to either IBM AIX 7.1 or IBM AIX 7.2. Please let us know the compatibility.
3. Finally, We have an application with PEGA 7.2.2 with 6.1 andwe are currently planning to upgrade to either IBM AIX 7.1 or IBM AIX 7.2. Please let us know the compatibility.

Will it have any impact if we use any PEGA frameworks

***Edited by Moderator Marissa to update platform capability tags****

***Moderator Edit-Vidyaranjan: Updated SR details***

Low-Code App Development Installation and Deployment Low-Code App Development Upgrades SR Exists
Moderation Team has archived post
Share this page LinkedIn