Question

6
Replies
278
Views
MalindaP Member since 2013 11 posts
Royal Bank Of Canada
Posted: 4 years ago
Last activity: 4 years 6 months ago
Closed

IE 11 Browser Compatibility in Pega 6.X and Pega 5.x Version

I am looking a Pega document related of  browser compatibility of IE 11 to Pega 6.x and Pega 5.x versions , I want a information such as is it compatible or required any workaround, Pega has any fixes- if some features are not working in those version.  

Thanks

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn