Question

3
Replies
34
Views
hussinbashak Member since 2016 6 posts
Virtusa
Posted: February 7, 2019
Last activity: February 11, 2019
Closed

Incorrect IE version(8) is returned instead of 11

Hi Team,

we had upgraded our application from 7.1.7 to 7.4. IE11 is supported by pega 7.4

But pega_uiengine_harness.pzGetBrowserClassString(pzAuto) is returning ie version as 8 instead of 11.

Please let me know why its returning lower version or where we can update the version as 11.

Thanks,

Hussain

***Edited by Moderator Marissa to update platform capability tags****

User Interface Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn