Question

4
Replies
131
Views
hemanthj Member since 2015 14 posts
Cognizant Technology Solutions
Posted: 2 years ago
Last activity: 2 years 8 months ago
Closed

Information Required on Installation of Intelligent Virtual Assistant

I would like to install Pega Intelligent Virtual Assistant in Pega 7.3 sandbox.

When I tried to reach out to raise a support request for Intelligent Virtual Assistant, I'm able to view the product version as 7.3.1 alone.

Can I go ahead and install Intelligent Virtual Assistant of product version 7.3.1 in Pega Sandbox v7.3?

Product version in My Support portal is indicates that particular product's version or pega version?

Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn