Question

2
Replies
76
Views
Vaisakh.V.A Member since 2013 10 posts
TCS
Posted: December 19, 2017
Last activity: February 14, 2018
Closed
Solved

Installation of Pega 6.2 SP1 over Oracle 12 c Database

Hi All, We are trying to install Pega 6.2 SP1 over Oracle 12c Database. But we are getting the following error during the installation. [java] java.lang.IllegalArgumentException: Could not determine Oracle version from product name 'Oracle Database 12c Enterprise Edition Release 12.1.0.2.0 - 64bit Production [java] With the Partitioning, Automatic Storage Management, OLAP, Advanced Analytics [java] and Real Application Testing options' Could you please provide your views please? Is installation of Pega 6.2 Sp1 compatible with Oracle 12c? Thanks, Vaisakh V A

***Edited by Moderator Marissa to update categories***

System Administration Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn