Question

5
Replies
553
Views
GOPIREDDY Member since 2016 15 posts
Instellars Global Consulting
Posted: November 7, 2016
Last activity: November 24, 2016
Closed
Solved

Issue with Migration: ResourceUnavailableException: SOAP service failed

Hi 

I am trying to migrate product from sourse system to target system. I have configured PegaDiagnosticUser role and pwd. Also I have created instance of data-admin-system-security class with the same username and pwd.

but i am not able to migrate the product . Could you please help me i am getting the following error.

 

Product NamePESamples
Product Version20150408.154250
  
Name of Archive FilePESamples_20150408.154250.zip
  
  
 
Log MessagesThe source system generated the following log messages.
 
 
TimestampMessage
05/11/2016 2:54 AMPegaRULES Product Migration: Initializing Migration Request..
05/11/2016 2:54 AMPegaRULES Product Migration: Products to be migrated: PESamples
05/11/2016 2:54 AMPegaRULES Product Migration: Targets to be migrated to: 
05/11/2016 2:54 AMPegaRULES Product Migration: Creating the archive for migration
05/11/2016 2:54 AMPegaRULES Product Migration: PESamples_20150408.154250.zip was successfully created.
05/11/2016 2:54 AMPegaRULES Product Migration: Attempting to create covered work objects in source machine.
05/11/2016 2:54 AMPegaRULES Product Migration: The work object pxMigDest-15 was created for target: 

 
Return MessagesThe target system returned the following messages.
 
 
HTTPS?Target SystemPort NumberContext RootReturn Value
Image removed. 8080prwebcom.pega.pegarules.pub.services.ResourceUnavailableException: SOAP service failed

 ***Updated by moderator: Lochan - removed proprietary information; branched from this reply***

Data Integration Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn