Question

11
Replies
750
Views
sowmyashrees1253 Member since 2018 20 posts
Ernst & Young LLP
Posted: July 11, 2018
Last activity: July 25, 2018
Closed
Solved

Issues while working on CICD

HI Jayesh,

I am facing few issues while working on CICD.

1. I am using 7.4 version with 2 instances one for "Orchestration System" and one more for my "Dev System".

2. In the orchestration server i am logging i with "DMReleaseAdmin" operator id and the same same password i mentioned in "DMAppAdmin" auth Profile.

in my dev environment i have created a new application called "Deployment" for this application i have "PegaDevOpsFoundation" as build on application.

here is Dev system i set the same password for "DMReleaseAdmin" auth profile. I created Dynamic system settings in dev system mentioning orchestration URL.

3. I have configured my pipe line with Dev URL == (http://IN2272696W1:8080/prweb/PRServlet/) here i am using my personal edition as my Dev environment and application name == Deployment and version = 01.01.01. Please find the attached screen shot for Application details.

Here in environment details after giving DEV URL i am mentioning "DMReleaseAdmin" as a Auth profile.(Please find the attached screen shot)

4. Then in the environment URL i mentioned dev URL for "Quality Assurance" please find the attached screen shot for Environment Details.

5. In Dev environment i created a repository of type File System .(Please let me know whether File system will work or not as a repository)

After all this configuration when i try to start my deployment it showing few error while generating artifacts.Please find the attached screen shot for error .

Please let me know how to resolve this issue.

Regards,

Sowmya

***Updated by moderator: Lochan to branch reply and create new post***

DevOps
Moderation Team has archived post
Share this page LinkedIn