Question

2
Replies
45
Views
Close popover
vivek gautam (vivekg31)
Infosys

Infosys
IN
vivekg31 Member since 2019 6 posts
Infosys
Posted: August 25, 2020
Last activity: August 27, 2020

JavaScript error after migration to 8.3

Hello,

We have just migrated one of the lower environments to 8.3 version and getting the folllowing JS error:

Uncaught ReferenceError: Declare_CAApplicationSettings is not defined     at HTMLDocument.<anonymous> (!STANDARD:137)     pzpega_ui_harnesscontext_1966789930

We are unable to find from where its originating.Please suggest a solution for this

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Customer Service 8.3 System Administration Installation and Deployment Technology Services