Question

2
Replies
196
Views
SteveSorensen1 Member since 2016 2 posts
Posted: May 12, 2016
Last activity: May 19, 2016
Closed
Solved

Known issues with SMA using a JDK version greater than 1.7.0_39 for Pega 7.1.9 instal JBoss Redhat 6.3

The Pega 7 Platform Support Guide for 7.2 now includes a warning about JDK version used with SMA, including the use with Pega version 7.1.9:

"If using the System Management Application tool (SMA) with Java 7, be sure to use a JDK update of 1.7.0_39 or lower (40 doesn’t work)"

We are using version 1.7.0_79 and encounter pool connections not being dropped and other issues.  Does anyone have experience with this and know if version _79 works correctly?  Our application server is

JBoss Redhat EAP 6.3.

Message was edited by: Vidyaranjan Av | Included category

Low-Code App Development Installation and Deployment Low-Code App Development Upgrades System Administration Data Integration
Moderation Team has archived post
Share this page LinkedIn