Question

1
Replies
1006
Views
SunilKumarD Member since 2012 18 posts
Princeton Blue
Posted: 5 years ago
Last activity: 5 years 3 months ago
Closed
Solved

Lowest allowable SSL/TLS for 7.1.8 REST connectors

REST connectors are failing Re-Validate and Save post upgrade from 6.3 to 7.1.8

We are getting the following error while saving the rule

pySSLProtocolVersion

** Lowest allowable SSL/TLS version must be specified.

the current selection in REST connectors are "TLS Version 1.2"

What should be the default configuration for Non SSL REST connectors ?

***Updated by moderator: Lochan to close post***
This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Data Integration Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn