Question

1
Replies
529
Views
Bernike Christina (Bernike_stg)
Pt. Asuransi Sinar Mas

Pt. Asuransi Sinar Mas
ID
Bernike_stg Member since 2017 3 posts
Pt. Asuransi Sinar Mas
Posted: October 10, 2018
Last activity: October 15, 2018
Posted: 10 Oct 2018 22:56 EDT
Last activity: 15 Oct 2018 7:54 EDT
Closed

Mashup: HTTP Status 400 - Invalid Request

Hi guys,

I find a problem again about this mashup.

<!--********************** Begin Pega content **********************--><br />
<script src ='http://mylinkapp/prweb?pyActivity=pzIncludeMashupScripts'></script&gt;
<div data-pega-gadgetname ='PegaGadget'
data-pega-action ='createNewWork'
data-pega-action-param-classname ='ORG-MobileAp-Work-MobileApplication'
data-pega-action-param-flowname ='pyStartCase'
data-pega-action-param-model =''
data-pega-action-param-parameters='{"UserIdentifier":"ID","Password":"pass"}'
data-pega-isdeferloaded ='false'
data-pega-applicationname ='MobileAp'
data-pega-threadname ='STANDARD'
data-pega-systemid ='pega4bu'
data-pega-resizetype ='stretch'
data-pega-url ='http://mylinkapp/prweb'></div&gt;
<!--**********************End Pega content **********************--><br />
</body><br />

I've made it like this. When I run this HTML, it appears like the image I uploaded below. But when I open my app, this HTML can run as usual. Can anyone help repair my mashup?

Thank you,

Pega Platform Mobile User Experience
Moderation Team has archived post, This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.