Question

1
Replies
64
Views
Thierry_SLF Member since 2017 9 posts
Sun Life Financial
Posted: 2 years ago
Last activity: 2 years 4 months ago
Closed

minimum .net framework version

we are on version 1088 and right now and the options for the Target Framework range from 4 to 4.7. We currently compile in v4.6.1 but had an issue recently where one of our users running 4.5.2 was getting an error because of a method not found.

Since we can't control the version installed on our users machines, we were wondering if we would lose/break functionality if we lowered the version the code compiles in to .Net Framework 4 for instance.

Thanks

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn