Question

3
Replies
48
Views
Close popover
Aydin Toprak (topra)
PEGA
Sr. System Architect
Pegasystems Inc.
NL
topra Member since 2016 19 posts
PEGA
Posted: August 14, 2018
Last activity: August 16, 2018
Closed

Missing rules / Wrong Prefix on SubCases / Unwanted application shift on the fly...

Hi,

We have a bit complicated problem as we have been facing with it for several months with a relatively low occurrence.

The problem become visible when our sub-cases (those are triggered from top case) take "C-" prefixes instead of the defined ones on case designer.

We have searched the logs and checked the clipboard of the case with "C-" prefix.

It seems that the application switches from our application(ImportLCFW) to the other one (FTCollectionsImport). The operator has access groups of both applications on the profile.

As a result of this, we believe that the system cannot take proper prefix from the application.

In addition to that at the system cannot find some rules those are expected to be executed by rule resolution. The rule in the expected Ruleset and the ruleset is defined in the application. As this problem occurs time to time and probably has no pattern, I think we can not find any issue on application stack.

I have attached the error in tracer about the rule which cannot be found in the application.

Any help & support appreciated.

Thank you

***Edited by Moderator Marissa to update platform capability tags****

Pega Platform Case Management
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.