Question

2
Replies
18
Views
MDAZHARUDDIN Member since 2012 13 posts
NCS
Posted: 1 year ago
Last activity: 1 year 3 months ago
Closed

Need to know the compitability for Pega 7.3 with the configuration mentioned

Hi All,

we want to upgrade our Application with the following configuration mentioned. Can you all please let us know the issues you have faced or any known issues or if the below configuration is compitable or not. Especially for DB i.e Oracle 18C.

SWCurrentProposed
IISMicrosoft IIS 7.5Microsoft IIS 10.0
OSWindows Server 2012 R2Windows Server 2016
DBOracle Database 12c R1Oracle Database 18c
App serverOracle Web Logic 12c R2Oracle Web Logic 12c
Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn