MuruganH Member since 2016 14 posts
Standard Chartered Global Business Services
Posted: June 19, 2017
Last activity: August 23, 2018

.Net Framework requirement for OpenSpan 7.1

We have few systems where .Net Framework 4.5.2 has been installed.

Does OpenSpan (Pega Robotic Runtime) 7.1.63 requires Microsoft .NET Framework version 3.5 SP1 or 4.0. Would OpenSpan 7.1.63 work with .Net Framework 4.5.2 or requires 4.0 version? Can both .Net Framework 4.0 and 4.5.2 versions co-exist on the same system, and OpenSpan would still work?

**Moderation Team has archived post**

This post has been archived for educational purposes. Contents and links will no longer be updated. If you have the same/similar question, please write a new post.

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn