Question

5
Replies
153
Views
Close popover
Sathish Vadluri (SathishV1966)
Mphasis

Mphasis
IN
SathishV1966 Member since 2017 11 posts
Mphasis
Posted: May 5, 2020
Last activity: May 10, 2020
Solved

Not able to login after upgrade to 8.3.1

Hello,

We are upgrading from Pega platform 7.3.0 to 8.3.1

Post upgrade we are not able to login to the application. Login screen comes, after entering the credentials a blank blue screen comes, so we cannot proceed further. We restarted servers clearing pr_temp but still same issue.

In the log we see below errors.

2020-05-04 14:04:15,877 [175yr.dc-ratingen.de] [  STANDARD] [                    ] [                    ] (tent.StaticContentResolverImpl) ERROR   - Internal error: failed to retrieve checksum from ConclusionCache for an existing instance of Rule-File-Text class: "webwb.pzpega-ui-inspector-panel.css"

2020-05-04 14:04:15,877 [175yr.dc-ratingen.de] [  STANDARD] [                    ] [                    ] (tent.StaticContentResolverImpl) ERROR   - An internal error occurred while looking up static content information.  Please contact your system administrator for help.

2020-05-04 14:04:15,878 [175yr.dc-ratingen.de] [  STANDARD] [                    ] [                    ] (ticcontent.StaticContentClient) WARN    - An internal error occurred while looking up static content information.  Please contact your system administrator for help. resulted in "500" http response from request /-Y_n0g1ZkUjELaFhdaBKnhbDHrR3m1dq*/webwb/pzpega-ui-automation-style-bundle_11902511792!!.css requestor=HM7MZ2PC59U16QEEBNXRPJ8IGCICHL16SA referrer=http://198.19.27.39:7550/prweb/-Y_n0g1ZkUjELaFhdaBKnhbDHrR3m1dq*/!STANDARD?pzuiactionzzz=CXtpbn1YNUdpMG1vUzZQMUZ1anJROE43ZlN0RUR5Mmp0MEhnNFNwUm12UEFWVzQrVDgwVDBuVGZXVmNldlRZTVNOQklQdCszQlM3MW9nemVxRUFoOVkvdTdoNXgrYWtDT0JSbFRtN29md3RCMDRYcz0%3D*

 

 

Thanks in advance

Sathish

 

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 8.3.1 Security System Administration Upgrades