Question

1
Replies
94
Views
saisheshur Member since 2015 2 posts
Infosys
Posted: November 13, 2018
Last activity: January 25, 2019
Closed

Not able to register for exam PEGACSSA74V1

Hi,

I have completed CSA in V 7.1 and planning for CSSA 7.4. I am not able to complete the registeration. While registering for PEGACSSA74V1 getting below error:

Pegasystems Inc policy requires that a prerequisite exam must have been passed in order to register for exam PEGACSSA74V1.

Please let me know my corresponding Pearson ID.

Thanks,

SaiSheshu Ranga

Pega Academy
Moderation Team has archived post
Share this page LinkedIn