Question

2
Replies
39
Views
RickM254 Member since 2017 1 post
Philips Electronics North America
Posted: 3 years ago
Last activity: 3 years 3 months ago
Closed

OpenSpan with Windows 2008 Citrix Servers - Patching Issue

I need some help on OpenSpan technical issue.

I am a service manager and we are using an old version of OpenSpan, v5.2, on some citrix server servers running Windows 2008. We tried to apply two Microsoft patches to our servers during the ransomware worldwide cyber-attack and this caused business user logins to fail. We think this may be due to running an older version of OpenSpan.

What do know about the recently deployed Microsoft patches and OpenSpan compatibility?

Do you think upgrading to a newer version of OpenSpan will resolve the problem so that we can apply the patches? If yes, what do I need to do to upgrade a server and test it?

What do you advise?

Thank you,

Rick

***Updated by moderator: Lochan to add Categories***

Robotic Process Automation
Moderation Team has archived post
Share this page LinkedIn