Question

2
Replies
77
Views
Close popover
Fred Goldbach (FredG487)
Highmark Health
Architect, Pega Center of Excellence
Highmark Health
US
FredG487 Member since 2009 36 posts
Highmark Health
Posted: November 15, 2017
Last activity: January 22, 2020
Closed
Solved

Optimize Schema option not showing up on Pega7.3.1

Hello! In my non multi-tenant Pega 7.3.1 instance, I do not see the the option to "Optimize Schema" or the option to "Column Population job". This is with the OOTB operator id. In my multi-tenant environment, I do see the options as expected with an OOTB id. In my non MT environment, I have setup the external datasources to use the Query Inspector and Query Runner options. In the MT environment, I do not have the external datasorces setup. My Access Group has the PegaRULES:SysAdm4 role, which contains the ViewandOptimizeSchema privilege.

Any ideas on why I can't see "Optimize Schema" and "Column Population job" options on the non MT Pega7.3.1 instance?

I have attached some screen prints.

Data Integration
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.