Question

9
Replies
109
Views
Sreenivas Kakuru Member since 2016 6 posts
Capgemini
Posted: 3 years ago
Last activity: 3 years 4 months ago
Closed

OS support for Upgrading from 6.1 SP2 to Pega 7.2.2

Hi All ,

One of our client is looking for an upgrade to Pega 7.2.2 from 6.1,

As per client request initially to run Upgrade scripts on AIX6.1.0.0 (current 6.1 env ,but as per latest Platform support guide Pega 7.2.2 will support on IBM AIX 7.1\Linux7..) and later on it will used in a Linux 7 (proposed 7.2.2 environment )? Is it possible can some one help on this .

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn