Question

3
Replies
2264
Views
scioe Member since 2014 3 posts
PEGA
Posted: May 18, 2016
Last activity: August 10, 2016
Closed
Solved

Outlook Integration Prerequisites

Hi,

A new customer, who bought SFAI, is planning the sw distribution to hundreds of users/clients and  he raised the following questions with respect to the Outlook Integration Plug in prerequisites for Pega Sales Automation™ 7.21:

  1. must be installed Microsoft .NET Framework 4.5 on all the clients?
  2. Is it required the specific 4.5 version of Microsoft .NET Framework or is it the minimum version required?
  3. must be installed Outlook installer version 2.0.0 on all the clients?

Could you please help me to answer to these questions?

Thank you very much.

Eugenio

Data Integration
Moderation Team has archived post
Share this page LinkedIn