Question

1
Replies
254
Views
tsunm Member since 2014 14 posts
PEGA
Posted: November 8, 2018
Last activity: November 11, 2018
Closed
Solved

Patch for Language pack 8.1

I downloaded Japanese language pack for Pega Platform 8.1. The readme.txt described it requires Pega Platform 8.1.2 patch.

Post Install Instructions
---
4) Install Pega Platform 8.1.2 patch to fix all localization bugs.
---

Do we need to wait 8.1.2 patch release to apply this language pack? or is it just a wrong instruction? (The language pack seems to work in my personal edition. I couldn't find any bug so far.)

Pega Platform Low-Code App Development Installation and Deployment
Moderation Team has archived post
Share this page LinkedIn