Question

1
Replies
46
Views
ManishKumarBhateja Member since 2012 1 post
Accenture
Posted: February 3, 2016
Last activity: February 3, 2016
Closed

PCSHC 7.1.4 installation question

We are installing the Pega customer service HC 7.1.4 media in pega 7.1.9 version.  In the release notes mentioned that we need to install the below hotfixes(Prerequisites).

Can anyone please confirm whether  we need to install the below hotfix in 7.1.9 version or not.

  1. HFIX-22750
  1. HCIF hotfixes-Hfix-23256

Also is HCIF 7.13 and CS 7.1.4 included in the media?

Pega Customer Service Low-Code App Development Installation and Deployment Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn