Question

2
Replies
21
Views
KOMARINA Member since 2012 85 posts
Accenture
Posted: October 26, 2020
Last activity: October 27, 2020
Solved

PDC Custom Alert Client

Hi,

Greetings. Our Pega instances are on Pega cloud, we are on Pega 8.4.2, Is the component PDC Custom Alert compatible with 8.4.2? Also the below article suggests that install the components for versions for Pega Platform 7.2 to 8.1. Here is the link

https://community.pega.com/knowledgebase/articles/pega-predictive-diagnostic-cloud/configuring-custom-alerts-your-application-pega-predictive-diagnostic-cloud

Can someone please let me know if the component available in Marketplace can be used with 8.4.2?

Regards,

Bharat

 

Pega Platform 8.4.2 Cloud Services Pega Cloud Financial Services Senior System Architect
Share this page LinkedIn