Question

1
Replies
229
Views
Close popover
Sreedhar Kalasapati (Sree Evonsys)
Evonsys
Director - Technology
Evonsys
IN
Sree Evonsys Member since 2016 9 posts
Evonsys
Posted: June 23, 2018
Last activity: June 27, 2018
Closed
Solved

PDFS Application error in CLM/KYC

Hi,

We installed KYC and CLM frameworks on Pega 7.4 version. When we tried to login with OOTB operators or when we try to create new application on top of CLM we are getting error saying that PDFS Application is not available. We are not able to see any PDFS application or ruleset in 7.4 Pega or latest versions of CLM and KYC frameworks. I tried to search to download PDFS FW. But I did not find anywhere to download. Is it missed part of latest versions or where we can download PDFS Framework. Can someone help on this.

Low-Code App Development
Moderation Team has archived post,
Close popover This thread is closed to future replies. Content and links will no longer be updated. If you have the same/similar Question, please write a new Question.