Question

1
Replies
42
Views
PraveenVarmaD6285 Member since 2019 3 posts
S & P Global Company Ltd
Posted: 1 year ago
Last activity: 1 year 5 months ago
Closed

Pega &.4 upgrade issue

Hi,

We are upgrading our application from 7.1.6 (which was previously upgraded from earlier) to 7.4.

Post upgrade we are seeing below common error across many rules and even observed during rule re-validation.

"import oracle.java.OracleTypes; ^^^^^^^^^ The import oracle.jdbc cannot be resolved"

We tried importing the latest ojdbc jars along with the existing ojdbc5 jar. We tried ojdbc6, ojdbc7 & ojdbc14 and included them in compiler/defaultPaths as well.

Having tried with these issue still persists. Can anyone advise as in what could the resolution.

Thanks

Low-Code App Development Upgrades
Moderation Team has archived post
Share this page LinkedIn