Question

1
Replies
6
Views
Dave_Brown Member since 2017 5 posts
PEGA
Posted: March 8, 2019
Last activity: March 8, 2019
Closed
Solved

Pega 6.2 SP2 Support on Oracle 11g R4

Hello - My cusotmer is inquiring regarding database options for Pega

They have tried connecting to Oracle 12c from Pega 6.2 and encountered compatability issues. The team would like to know whether Pega 6.2 SP2 version is compatible with Oracle 11g R4.

In the below link I could see it's supported on Oracle 11g R1 and R2. But I could not see any information related to Oracle 11g R3 and R4 support.

https://community.pega.com/knowledgebase/documents/platform-support-guide-prpc-5x-and-6x

Data Integration
Moderation Team has archived post
Share this page LinkedIn