Question

4
Replies
54
Views
PrakashS5990 Member since 2015 1 post
FDIC
Posted: 9 months ago
Last activity: 5 months 2 weeks ago

Is Pega 62SP2 compatible with Oracle 12c database running in 11g compatible mode

Pega support mentions that Pega 6.2SP2 is not compatible with Oracle 12c database. https://community1.pega.com/community/pega-support. Has any one used Oracle 12c database running with 11g compatible mode for Pega 6.2 SP2 or lower versions?

***Edited by Moderator Marissa to update platform capability tags****

Pega Platform Data Integration
Share this page LinkedIn