Question

1
Replies
42
Views
GUPTAV01 Member since 2007 4 posts
Citizens Bank
Posted: 6 months ago
Last activity: 6 months 3 weeks ago

Pega 7.1.7 & 7.2 Support for Oracle 18C/12.2.0.2.

Hi Team,

We have multiple applications supporting different versions of Pega i.e. : Pega 7.1.7 & Pega 7.2.2.

We are planning to upgrade our Oracle version to 18C/12.2.0.2, so we would like to know if Pega 7.1.7 & Pega 7.2.2 would be able to support Oracle 18C/12.2.0.2 ? If no then what are the options we have ?

Let us know.

 

***Edited by Moderator Marissa to update Platform Capability tags****

Pega Platform 7.1.7 Low-Code App Development Upgrades Financial Services
Share this page LinkedIn