Question

3
Replies
128
Views
TRILOK Member since 2010 19 posts
BlueCross BlueShield of NC
Posted: 1 year ago
Last activity: 1 year 8 months ago
Closed

Pega 7.2 and 7.3 Compatibility with Chrome 73 Version

Hello,

Is Chrome 73 version Compatible with Pega 7.2.2 and Pega 7.3.1 Versions?

Thank You

Moderation Team has archived post
Share this page LinkedIn