Question

1
Replies
68
Views
vishruthir3555 Member since 2017 2 posts
Societe Generale Energie USA Corporation
Posted: 1 year ago
Last activity: 1 year 9 months ago
Closed

Pega 7.2.1 platform Apache tomcat-postgresql 9.5

Does pega 7.2.1 support postgresql 9.5?

We have pega 7.2.1 installed on Apache-tomcat with Postgresql 9.4.

We need to upgrade the database to postgresql 9.5 Installation guide does not talk about 9.5 version

Pega Platform
Moderation Team has archived post
Share this page LinkedIn