Question

1
Replies
21
Views
ArunS850 Member since 2019 7 posts
Accenture
Posted: 1 year ago
Last activity: 1 year 2 months ago
Closed
Solved

Pega 7.3.1 with JBoss version 6.4.21.GA use Struts2

We do use Pega 7.3.1 with JBoss version 6.4.21.GA. Can anyone confirm whether struts2 v 2.3.34 is being referred by Pega?.
What component of Pega does refer to struts2? PRPC System Management uses Struts 2 with JBoss.

***Edited by Moderator Marissa to update platform capability tags****

Security System Administration
Moderation Team has archived post
Share this page LinkedIn